probleme sur rampe leds diy

Do It Yourself, les bonnes personnes, les bonnes idées, les bonnes bidouilles... sans s'électrocuter !
Avatar du membre
SebNantes
Administrateur du site
Messages : 4508
Enregistré le : mar. 24 févr. 2009 22:47
Localisation : Vertou - 44
Contact :

Re: probleme sur rampe leds diy

Message par SebNantes » lun. 7 sept. 2015 21:13

De toutes façons si ta rampe s'allume cela ne peut être que le mosfet noir, sinon le jus ne passerait pas.
1989: 1er bac marin > 2004: 1er Récifal > 2005: Arrivée de mon Xantho !!
Juillet 2009 Conception du gros bac
6 avril 2013 Casse du bac > 27 avril 2013 Bac relancé !!
Mai 2015: ré-aménagements des refuges.

fabien44
Membre du Cala 2015/2016
Messages : 60
Enregistré le : dim. 5 oct. 2014 05:54
Localisation : carquefou

Re: probleme sur rampe leds diy

Message par fabien44 » mar. 8 sept. 2015 21:18

Bonne nouvelle
Le problème n2 est réglé
remplacement du transistor sur le dimmer effectué l'arduino à repris le contrôle des leds
Reste la livraison d'une alim pour réglé le problème n1
Merci à ceux qui m'ont aidé

fabien44
Membre du Cala 2015/2016
Messages : 60
Enregistré le : dim. 5 oct. 2014 05:54
Localisation : carquefou

Re: probleme sur rampe leds diy

Message par fabien44 » ven. 18 sept. 2015 18:55

Le problème no1 est réglé
Changement de l'alim
Tout est rentré dans l'ordre

Avatar du membre
Zebra44
Administrateur du site
Messages : 2554
Enregistré le : dim. 1 mars 2009 23:19
Localisation : 35/bruz
Contact :

Re: probleme sur rampe leds diy

Message par Zebra44 » ven. 18 sept. 2015 20:43

impec !
Récifalement Votre
Zebra44
Le ti bout de récif de Zebra44
Image

Répondre